Which operating systems does Rolo support?

Which operating systems does Rolo support?

The current minimum operating system required to use Rolo on your devices are:

  • iPhones running iOS 12.0 and newer
  • Android phones running Android 7.0 and newer

Did this solve your problem?